AIR 2.0 performance issues
Incident Report for ClearFacts
Resolved
The AIR 2.0 service has been restored.

According to supplier Ixor, the downtime was due to a service disruption at Google.
As always, a thorough post-mortem investigation will be performed next week.

In the meanwhile, we keep a close eye on our logs.
Posted Apr 08, 2022 - 22:20 CEST
Monitoring
While waiting for our supplier to restore the AIR 2.0 service, we have enabled AIR 1.0 as a stop-gap measure. All documents that were not recognized correctly during the downtime window were reprocessed around 18:00.

Recognition results may differ from what you are used to until the AIR 2.0 service is fully restored.
Be assured that our team is working through the weekend to fully resolve the issue as soon as possible.
Posted Apr 08, 2022 - 20:45 CEST
Identified
Since 11:30 today we are experiencing issues with the AIR 2.0 recognition service.

Our supplier Ixor is working hard to resolve the issue. What has first been considered a trivial problem seems much harder to fix as they have identified a problem with one of the core PDF conversion components.

Please accept apologies for this big inconvenience during this VAT declaration period.
Posted Apr 08, 2022 - 16:43 CEST
This incident affected: AIR2.0.