Exact Online cannot be reached
Incident Report for ClearFacts
Resolved
Exact has implemented a fix and communication with Exact Online is up & running again. We will keep monitoring the last open cases.
Posted Feb 26, 2021 - 16:19 CET
Identified
Exact Online (https://status.exact.com)

Feb 26, 13:44 CET
Update - This issue is fixed for the majority of customers. If you are still experiencing problems, we are still working hard to solve this. We expect all problems being solved at the end of the day. Our apologies for any inconvenience caused.

Feb 26, 11:48 CET
Monitoring - A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 13:52 CET
Investigating
For sake of clarity - this is not a ClearFacts issue.

Exact Online is showing this message on their status page (https://status.exact.com/): "Exact Online cannot be reached. We are currently investigating this issue."
As a result of that, for several of our EOL accounts, the API calls started failing, so we are temporarily blocking the communication between ClearFacts and Exact Online. We keep you posted.
Posted Feb 26, 2021 - 10:12 CET