Personal Income Tax Module temporarily suspended
Incident Report for ClearFacts
Resolved
Our analysis has been completed, the required updates have been deployed and tested, the Personal Income Tax module can be used again.
Posted Apr 13, 2022 - 14:46 CEST
Identified
We have recently noticed changes at Myminfin, that possibly impact the connection with our Personal Income Tax Module.
Therefore, we have temporarily suspended access to our Personal Income Tax module.

Updates will be posted here as soon as they are available.
Posted Apr 11, 2022 - 09:08 CEST
This incident affected: Webserver.