Reporting servers down as a precautionary measure
Incident Report for ClearFacts
Resolved
De exposed servers have been patched and are back online.
Posted Dec 13, 2021 - 11:05 CET
Monitoring
Today, a critical RCE Zero-Day exploit was found in the Java Logging Library log4j. As a precautionary measure, we have disabled our reporting servers. These are the only components in our infrastructure based on java technology.
On Monday we will investigate the issue in further and apply the necessary fixes before re-enabling the service
Posted Dec 10, 2021 - 22:05 CET