Issue vatcodes
Incident Report for ClearFacts
Resolved
The incident has been resolved.
All vatcodes are available again and can be used when validating booking propositions.
Some remaining, specific vatcodes on company/administration-level will still be added in the upcoming minutes.
Please accept our apologies for the inconvenience caused by this issue.
Posted Jan 09, 2020 - 10:55 CET
Identified
The issue has been identified and will be resolved asap.
Posted Jan 09, 2020 - 10:45 CET
Investigating
The vatcodes are currently unavailable.
We are urgently addressing this issue and restore the situation.
Posted Jan 09, 2020 - 10:22 CET
This incident affected: Databases.