Exact_Online Connector issue
Incident Report for ClearFacts
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 15:09 CEST
Identified
Over the course of the past weekend, Exact has updated their Exact Online API - the gateway that external programs such as ClearFacts use to communicate with Exact Online.

Since this update, our communication with Exact Online has failed. Other applications communicating with Exact may also be affected.

The root cause has now been identified (a new entity was defined differently from all other entities, and this gives an issue in the tools used to access the API). We are in contact with Exact, have provided them with our analysis and are working together on a solution as quickly as possible.

We will keep you informed of the further course of this issue.
Posted Jun 15, 2020 - 12:18 CEST
This incident affected: API.