Elevated error rates
Incident Report for ClearFacts
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 14:56 CET
Monitoring
Some of our customers experienced elevated error rates this morning. Our engineers investigated the issue and found that it was due to a component upgrade introduced in the most recent update. We just finished rolling out a hot-fix and we will be monitoring this issue closely for the next couple of hours.

We apologise for any inconvenience this might have caused on this last day before the Christmas holidays.
Posted Dec 20, 2019 - 11:37 CET
This incident affected: Webserver.