Exact Online connector - API issues
Incident Report for ClearFacts
Resolved
While waiting for the solution from Exact, the connector with the workaround solution is running stable.
Posted Jun 15, 2023 - 18:58 CEST
Monitoring
Our workaround has been deployed - bookings and synchronisations are running succesfully again for our Exact Online customers. We are following up with Exact to implement a permanent fix as soon as possible.
Posted Jun 15, 2023 - 12:01 CEST
Investigating
Since 04:00 this morning, we are receiving unexpected answers from the EOL API. We are working on a workaround to deal with this error and will deploy this as soon as possible. In the meantime Exact is investigating the issue to provide a permanent solution as soon as possible.
Posted Jun 15, 2023 - 10:54 CEST
This incident affected: API.