Exact Online - API not available
Incident Report for ClearFacts
Resolved
The Exact Online API is back online.
Posted Jan 30, 2024 - 11:34 CET
Monitoring
We are monitoring the situation with Exact.
Posted Jan 30, 2024 - 10:10 CET
Investigating
Exact Online is experiencing issues with their API availability. As a result, we can't sync with their systems.
In the meantime Exact is investigating the issue to provide a permanent solution as soon as possible. You can follow up on their progress on https://status.exact.com/

All other synchronizations are not impacted.
Posted Jan 30, 2024 - 10:10 CET
This incident affected: API.