Degraded performance
Incident Report for ClearFacts
Resolved
Customer feedback and our internal monitoring both indicate that system performance is back to normal (since midday yesterday (Monday 04/01)).
A number of additional structural improvements were released after working hours yesterday.
Obviously, we will continue to monitor the situation over the next days & weeks.
Posted Jan 05, 2021 - 11:00 CET
Monitoring
As of midday, the situation has normalised.
We have identified a number of additional improvements which will be released in due course.
In the meantime, our teams are closely monitoring infrastructure performance.
Posted Jan 04, 2021 - 14:51 CET
Identified
We are noticing degraded performance on our web application.
Our teams are working with highest priority to improve application performance.
Posted Jan 04, 2021 - 11:17 CET
This incident affected: Webserver.