Partial Client Database Outage
Incident Report for ClearFacts
Resolved
Incident resolved.
Technical note whom concerned: It wasn't the db machine itself that failed, but the rereference to the machine that has become invalid and hence db unreachable. Same result for the end user, but this means that the root cause was way much 'straightforward' to identify and this risk is already mitigated.
Posted Aug 09, 2019 - 09:42 CEST
Identified
IMPORTANT REMARK: Not all accounts are impacted. Only several of our key accounts.
Full focus first on getting things back up and running. Analysis of root cause later. We will keep you informed.
Posted Aug 09, 2019 - 08:41 CEST
This incident affected: Databases.