AIR - Degraded service
Incident Report for ClearFacts
Resolved
Since our last update, the cluster has been running smoothly. Processing times are back to normal levels.
Posted Jun 18, 2019 - 11:31 CEST
Monitoring
Since yesterday evening some of our users have experienced short periods of higher AIR processing times. This was due to a problem with our Abbyy cluster. As we believe to have identified the root cause to be a specific corrupt pdf, will be working closely with Abbyy to fix this issue. For the time being, we are actively monitoring the situation.
Our apologies for the inconvenience this might have caused.
Posted Jun 18, 2019 - 09:29 CEST
This incident affected: AIR2.0.