SES Partial Outage on Monday 14th
Incident Report for ClearFacts
Resolved
After further investigation, the impact of the incident turned out to be limited to 7 email messages in total. Senders of these messages will be informed by our support staff.

However, during the timeframe of the outage some senders might have received a 'Undeliverable' notice. These were not logged on our side, but senders were correctly notified in accordance with the SMTP protocol.

Our apologies for any inconvenience this issue might have caused.
Posted Oct 18, 2019 - 10:44 CEST
Identified
Yesterday we noticed that some emails that were send to our platform on Monday did not properly process. A thorough investigating of our logs lead to the conclusion we experienced an issue with the underlying AWS SES infrastructure. After discussing the case with AWS support engineers we found that there had been an issue with AWS SES on Monday from 20:20 until Tuesday 04:35 AM.

The issue description from AWS: "Between 11:20 AM and 7:35 PM PDT, inbound emails received by the SES SMTP endpoint in the EU-WEST-1 Region were delivered but did not have associated AWS Lambda functions invoked. The issue has been resolved and the service is operating normally."

We are actively investigating the impact of this issue and will update when we have more information.
Posted Oct 18, 2019 - 09:19 CEST
This incident affected: SMTP.