Partial web application outage
Incident Report for ClearFacts
Resolved
All systems are back to normal without impact on users, documents or data.
It seems the problem was related to the transfer and processing of a very large batch of documents early this morning.
We apologize for any inconvenience caused by this issue.
We will try to avoid this type of breakdown in the future when similar conditions occur.
Thank you for your understanding.
Posted Jun 14, 2018 - 14:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Partial outage between 7h15 and 8h15 CET. Investigating on the root cause.
Posted Jun 14, 2018 - 08:32 CEST
This incident affected: Webserver, Cluster availability zones, Queuing system, and AIR2.0.